<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Province extends post-secondary housing PHO - My Nelson Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Nelson Now">
<meta property="og:url" content="https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Province extends post-secondary housing PHO" />
<meta property="og:description" content="The provincial health order requiring students living in post-secondary housing to be vaccinated has been extended until June 30. Provincial officials said ... more &#8250;">
<meta property="og:image" content="https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/k27lo38n/bfwec.css'>-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/8vapkqa6/7ultw.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Josiah Spyker" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mynelsonnow.com/#website","url":"https://www.mynelsonnow.com/","name":"My Nelson Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mynelsonnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/#primaryimage","inLanguage":"en-CA","url":"https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg","contentUrl":"https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg","width":750,"height":420,"caption":"Photo: First Nations Health Authority/Twitter"},{"@type":"WebPage","@id":"https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/#webpage","url":"https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/","name":"Province extends post-secondary housing PHO - My Nelson Now","isPartOf":{"@id":"https://www.mynelsonnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/#primaryimage"},"datePublished":"2022-02-24T00:18:37+00:00","dateModified":"2022-02-24T00:18:37+00:00","author":{"@id":"https://www.mynelsonnow.com/#/schema/person/67ca787e5a9a7ef1102f9bbae7d8bf1c"},"breadcrumb":{"@id":"https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mynelsonnow.com/"},{"@type":"ListItem","position":2,"name":"Province extends post-secondary housing PHO"}]},{"@type":"Person","@id":"https://www.mynelsonnow.com/#/schema/person/67ca787e5a9a7ef1102f9bbae7d8bf1c","name":"Josiah Spyker","image":{"@type":"ImageObject","@id":"https://www.mynelsonnow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&d=mm&r=g","caption":"Josiah Spyker"},"url":"https://www.mynelsonnow.com/talent/jspyker/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Nelson Now &raquo; Feed" href="https://www.mynelsonnow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/dgpyuoeo/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/22b0s7fr/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/mcox2glt/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/88zfzmw4/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/8jnx2ao3/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/lln8h004/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/1rwdop9/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/e2fqjip5/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/241ga18x/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/qw4im0rm/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/mkwbznip/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/lockcij9/7ultw.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/17vmn5h/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/rs8g243/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/r6hbp3p/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/dq7g15sr/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/eqjy2736/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/7xbiisa1/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/8a4w2139/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/d3sw6d9j/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/epwozlsi/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/mmgetakc/7ultw.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/dhzc66jk/7ultw.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.3.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Le3ZAITAAAAANK0ZtDr8lAILyCFa1q7j1gfCrAW","ajax_url":"https:\/\/www.mynelsonnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"19957cb533","current_year":"2022","current_month":"02","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.3.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.3.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mynelsonnow.com","ajax_url":"https:\/\/www.mynelsonnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mynelsonnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mynelsonnow.com/wp-json/wp/v2/posts/48889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mynelsonnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mynelsonnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.mynelsonnow.com/?p=48889' />
<link rel="alternate" type="application/json+oembed" href="https://www.mynelsonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynelsonnow.com%2F48889%2Fprovince-extends-post-secondary-housing-pho%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mynelsonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynelsonnow.com%2F48889%2Fprovince-extends-post-secondary-housing-pho%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" id="wp-custom-css">
.community-leader a.title {
margin-left: 15px;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-48889 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="106" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=248) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="chnv" id="hdr-ll-chnv">
<div class="wrapper">
<span><img src="https://www.mynelsonnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 103.5 The Bridge"></span>
<span>
<h3 class="brand-bridge">103.5 The Bridge</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CHNV&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-chnv .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-chnv p.artist').textWidth() + $('#hdr-ll-chnv .title').textWidth() >= '90') {
$('#hdr-ll-chnv .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-chnv .title').textWidth() >= '80') {
//  $('#hdr-ll-chnv .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mynelsonnow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mynelsonnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Nelson Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mynelsonnow.com/wp-content/themes/presso-child/vista/_img/comm/mynelsonnow.png" alt="My Nelson Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="/on-air/">
<img src="https://www.mynelsonnow.com/wp-content/themes/presso-child/vista/_img/station/CHNV.png?201022" alt="103.5 The Bridge" width="" height="" border="0" class="brand-bridge" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/1035TheBridge" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/1035TheBridge" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mynelsonnow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mynelsonnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynelsonnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-21985" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynelsonnow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-15753" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-46938" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynelsonnow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="chnv" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-41212" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynelsonnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-46545" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynelsonnow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-48889" class="post-48889 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mynelsonnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
<h1 class="post-title title title-large entry-title">Province extends post-secondary housing PHO</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mynelsonnow.com%2F48889%2Fprovince-extends-post-secondary-housing-pho%2F&amp;t=http://Province%20extends%20post-secondary%20housing%20PHO" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Province+extends+post-secondary+housing+PHO&url=https%3A%2F%2Fwww.mynelsonnow.com%2F48889%2Fprovince-extends-post-secondary-housing-pho%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mynelsonnow.com%2F48889%2Fprovince-extends-post-secondary-housing-pho%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mynelsonnow.com%2F48889%2Fprovince-extends-post-secondary-housing-pho%2F&amp;media=https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg&amp;description=http://Province%20extends%20post-secondary%20housing%20PHO" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mynelsonnow.com/talent/jspyker/" title="View all posts by Josiah Spyker"><span class="fn">Josiah Spyker</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/" class="post-date updated" title="Permalink to Province extends post-secondary housing PHO" rel="bookmark">Wednesday, Feb. 23rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg" title="Permalink to image of Province extends post-secondary housing PHO" rel="bookmark">
<img width="750" height="420" src="https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg 750w, https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-300x168.jpg 300w, https://www.mynelsonnow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Photo: First Nations Health Authority/Twitter				</div>
</div>
</div>
<div class="post-content clearfix">
<p>The provincial health order requiring students living in post-secondary housing to be vaccinated has been extended until June 30.</p>
<p>Provincial officials said it will continue to help ensure the health and safety of students in B.C.</p>
<p>The order requires students living in residence to be vaccinated and show proof of vaccination.</p>
<p>Masks are required when in any area of post-secondary housing besides a resident&#8217;s room.</p>
<p>B.C. government officials said the extension will help reduce transmission rates while allowing post-secondary students to enjoy the social aspects of on-campus housing.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mynelsonnow.com/48889/province-extends-post-secondary-housing-pho/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-48891 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mynelsonnow.com/48891/bc-to-provide-rapid-covid-tests-kits-through-pharmacies/" title="Permalink to BC to provide rapid COVID tests kits through pharmacies" rel="bookmark">BC to provide rapid COVID tests kits through pharmacies</a></h3>
<div class="post-meta header-font">
<a href="https://www.mynelsonnow.com/48891/bc-to-provide-rapid-covid-tests-kits-through-pharmacies/" class="post-date" title="Permalink to BC to provide rapid COVID tests kits through pharmacies" rel="bookmark">Wednesday, Feb. 23rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mynelsonnow.com/48891/bc-to-provide-rapid-covid-tests-kits-through-pharmacies/" title="Permalink to BC to provide rapid COVID tests kits through pharmacies" rel="bookmark">
<img width="265" height="147" src="https://www.mynelsonnow.com/wp-content/uploads/2022/02/Dix-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mynelsonnow.com/wp-content/uploads/2022/02/Dix-265x147.png 265w, https://www.mynelsonnow.com/wp-content/uploads/2022/02/Dix-360x200.png 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-48887 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mynelsonnow.com/48887/prime-minister-trudeau-revokes-emergencies-act/" title="Permalink to Prime Minister Trudeau revokes Emergencies Act" rel="bookmark">Prime Minister Trudeau revokes Emergencies Act</a></h3>
<div class="post-meta header-font">
<a href="https://www.mynelsonnow.com/48887/prime-minister-trudeau-revokes-emergencies-act/" class="post-date" title="Permalink to Prime Minister Trudeau revokes Emergencies Act" rel="bookmark">Wednesday, Feb. 23rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mynelsonnow.com/48887/prime-minister-trudeau-revokes-emergencies-act/" title="Permalink to Prime Minister Trudeau revokes Emergencies Act" rel="bookmark">
<img width="265" height="147" src="https://www.mynelsonnow.com/wp-content/uploads/2020/04/breaking-news-blue-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mynelsonnow.com/wp-content/uploads/2020/04/breaking-news-blue-265x147.jpg 265w, https://www.mynelsonnow.com/wp-content/uploads/2020/04/breaking-news-blue-360x200.jpg 360w, https://www.mynelsonnow.com/wp-content/uploads/2020/04/breaking-news-blue-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-48884 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mynelsonnow.com/48884/kaslo-resident-wins-50k-on-scratch-ticket/" title="Permalink to Kaslo resident wins $50K on scratch ticket" rel="bookmark">Kaslo resident wins $50K on scratch ticket</a></h3>
<div class="post-meta header-font">
<a href="https://www.mynelsonnow.com/48884/kaslo-resident-wins-50k-on-scratch-ticket/" class="post-date" title="Permalink to Kaslo resident wins $50K on scratch ticket" rel="bookmark">Wednesday, Feb. 23rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mynelsonnow.com/48884/kaslo-resident-wins-50k-on-scratch-ticket/" title="Permalink to Kaslo resident wins $50K on scratch ticket" rel="bookmark">
<img width="265" height="147" src="https://www.mynelsonnow.com/wp-content/uploads/2022/02/2967_Winners-HALLSTROMBreann-960x540-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mynelsonnow.com/wp-content/uploads/2022/02/2967_Winners-HALLSTROMBreann-960x540-1-265x147.jpg 265w, https://www.mynelsonnow.com/wp-content/uploads/2022/02/2967_Winners-HALLSTROMBreann-960x540-1-360x200.jpg 360w, https://www.mynelsonnow.com/wp-content/uploads/2022/02/2967_Winners-HALLSTROMBreann-960x540-1-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
</div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mynelsonnow.com/46526/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mynelsonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynelsonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg 810w, https://www.mynelsonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-300x167.jpg 300w, https://www.mynelsonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-768x427.jpg 768w, https://www.mynelsonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-265x147.jpg 265w, https://www.mynelsonnow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mynelsonnow.com/36049/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mynelsonnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynelsonnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mynelsonnow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mynelsonnow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mynelsonnow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mynelsonnow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" data-stream="chnv" class="listen-live-link" rel="noopener"><img src="https://www.mynelsonnow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-bridge.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-19" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mynelsonnow.com/news/">News</a></li>
<li id="menu-item-21986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21986"><a href="https://www.mynelsonnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mynelsonnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mynelsonnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-21987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21987"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.3.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.3.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.3.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.3.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.3.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.3.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.3.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.3.0' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.1' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mynelsonnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3dbeb2e855","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.1' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.1' id='promotional-carousel-js'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-11', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.3046019077301 seconds, on 23-02-22 16:56:42 -->