<!doctype html >
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<title>13 small wildfires burning in West Kootenay/Boundary - My Nelson Now</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mynelsonnow.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/8vapkqa6/dgayz.css' type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="My Nelson Now Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mynelsonnow.com/#website","url":"https://www.mynelsonnow.com/","name":"My Nelson Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mynelsonnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/#primaryimage","url":"https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM.png","contentUrl":"https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM.png","width":767,"height":607,"caption":"This screenshot from the BC Wildfire Dashboard shows the fires burning at various stages in our area."},{"@type":"WebPage","@id":"https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/#webpage","url":"https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/","name":"13 small wildfires burning in West Kootenay/Boundary - My Nelson Now","isPartOf":{"@id":"https://www.mynelsonnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/#primaryimage"},"datePublished":"2022-07-24T16:00:09+00:00","dateModified":"2022-07-24T17:46:15+00:00","author":{"@id":"https://www.mynelsonnow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf"},"breadcrumb":{"@id":"https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mynelsonnow.com/"},{"@type":"ListItem","position":2,"name":"13 small wildfires burning in West Kootenay/Boundary"}]},{"@type":"Person","@id":"https://www.mynelsonnow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf","name":"My Nelson Now Staff","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mynelsonnow.com/#/schema/person/image/","url":"https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png","contentUrl":"https://www.mynelsonnow.com/wp-content/uploads/2022/01/mynow-icon.png","caption":"My Nelson Now Staff"},"url":"https://www.mynelsonnow.com/author/ash/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Nelson Now &raquo; Feed" href="https://www.mynelsonnow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/dgpyuoeo/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/22b0s7fr/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/mcox2glt/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/88zfzmw4/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/8jnx2ao3/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/lln8h004/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/1rwdop9/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/e2fqjip5/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/lockcij9/dgayz.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ras-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/m7tykykc/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/qie860uw/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtn-scripts-css-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/qk6y7ou9/23nh7.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/17vmn5h/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/rs8g243/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/r6hbp3p/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/7wn68lys/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A500%2C600%2C400%2C700%7CMonoton%3A400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/8milsymc/dgayz.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/1rp0l7ps/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/225ggxwa/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/eq1zouj1/dgayz.css' type='text/css' media='all' />
<link rel='stylesheet' id='ow-wpvc-front-css-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/knwvu54n/dk89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='ow-wpvc-gallery-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/loix1dxi/dk89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,500,700|Oswald:700|Roboto:300,400,500,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='material_icons-css'  href='//fonts.googleapis.com/icon?family=Material+Icons' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='//www.mynelsonnow.com/wp-content/cache/wpfc-minified/lnrgtxiv/dgayz.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.6.1' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.6.1' id='mec-tooltip-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"6Le3ZAITAAAAANK0ZtDr8lAILyCFa1q7j1gfCrAW","ajax_url":"https:\/\/www.mynelsonnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"2d56cabe14","current_year":"2022","current_month":"07","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.6.1' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.6.1' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mynelsonnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mynelsonnow.com/wp-json/wp/v2/posts/50446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mynelsonnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mynelsonnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mynelsonnow.com/?p=50446' />
<link rel="alternate" type="application/json+oembed" href="https://www.mynelsonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynelsonnow.com%2F50446%2F13-small-wildfires-burning-west-kootenay-boundary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mynelsonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynelsonnow.com%2F50446%2F13-small-wildfires-burning-west-kootenay-boundary%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:site_name" content="My Nelson Now"/><meta property="og:url" content="https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/"/><meta property="og:title" content="13 small wildfires burning in West Kootenay/Boundary : My Nelson Now"/><meta property="og:description" content="While the onset of the wildfire season was later than usual, at least 13 small fires are now burning throughout the West Kootenay/Boundary, most caused by lightning and most smaller than one hectare. Five fires are clustered around Frog Peak, west of the Slocan Valley. All were caused by lightning Thursday and [&hellip;]"/><meta property="og:image" content="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM.png" /><meta property="og:image:alt" content="My Nelson Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"80eac68376","wpRestUrl":"https:\/\/www.mynelsonnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<style id="tdb-global-colors">
:root {--accent-color: #fff;}
</style>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.mynelsonnow.com\/wp-admin\/","wpRestNonce":"80eac68376","wpRestUrl":"https:\/\/www.mynelsonnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
</script>
<script>
window.tdaGlobal = {"adminUrl":"https:\/\/www.mynelsonnow.com\/wp-admin\/","wpRestNonce":"80eac68376","wpRestUrl":"https:\/\/www.mynelsonnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":49646};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.mynelsonnow.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.3";
var td_get_template_directory_uri="https:\/\/www.mynelsonnow.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="f2cfffa291";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-11"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56914607-11');
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-50446 single-format-standard 13-small-wildfires-burning-west-kootenay-boundary global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-49639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-49639"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.mynelsonnow.com/news/">News</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21985"><a href="https://www.mynelsonnow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15753"><a href="/community-calendar/">Community Calendar</a></li>
<li id="menu-item-46938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46938"><a href="https://www.mynelsonnow.com/event-submission/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="chnv" href="#">Listen Live</a></li>
<li id="menu-item-41212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41212"><a href="https://www.mynelsonnow.com/on-air/">On Air</a></li>
<li id="menu-item-46545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46545"><a href="https://www.mynelsonnow.com/local-connections/">Local Connections</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mynelsonnow.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_2{
min-height: 0;
}.td-header-mobile-wrap{
position: relative;
width: 100%;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}
</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
</style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_4,
.tdi_4 .tdc-columns{
min-height: 0;
}.tdi_4,
.tdi_4 .tdc-columns{
display: block;
}.tdi_4 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_4{
position:relative;
}
.tdi_4 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-bottom:10px !important;
position:relative;
}
}
</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mynelsonnow.com/wp-content/uploads/2022/05/chnv-header-2022.jpg") !important;
background-position:center bottom !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_6{
vertical-align: baseline;
}.tdi_6 > .wpb_wrapper,
.tdi_6 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_6 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_6 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_6 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_8{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_8,
.tdi_8 .tdc-inner-columns{
display: block;
}.tdi_8 .tdc-inner-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
.tdi_8:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_8{
width:auto !important;
position:relative;
}
}
</style>
<div class="tdi_7_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{
.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_10{
vertical-align: baseline;
}.tdi_10 .vc_column-inner > .wpb_wrapper,
.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:3px !important;
padding-bottom:3px !important;
}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_11" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:3px !important;
margin-left:-12px !important;
}
}
</style>
<style>
/* custom css */
.tdb-header-align{
vertical-align: middle;
}.tdb_mobile_menu{
margin-bottom: 0;
clear: none;
}.tdb_mobile_menu a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_menu a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_menu svg{
height: auto;
}.tdb_mobile_menu svg,
.tdb_mobile_menu svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_menu a{
pointer-events: none;
}.tdi_11{
display: inline-block;
}.tdi_11 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_11 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}.tdi_11 .tdb-mobile-menu-button{
color: rgba(255,255,255,0.6);
}.tdi_11 .tdb-mobile-menu-button svg,
.tdi_11 .tdb-mobile-menu-button svg *{
fill: rgba(255,255,255,0.6);
}.tdi_11 .tdb-mobile-menu-button:hover{
color: #ff9d00;
}.tdi_11 .tdb-mobile-menu-button:hover svg,
.tdi_11 .tdb-mobile-menu-button:hover svg *{
fill: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
width: 43.2px;
height: 43.2px;
line-height:  43.2px;
}.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 43.2px;
height: 43.2px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_12 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-top:1px !important;
margin-right:-10px !important;
margin-left:10px !important;
}
}
</style>
<style>
/* custom css */
.tdb_mobile_search{
margin-bottom: 0;
clear: none;
}.tdb_mobile_search a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_search a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_search svg{
height: auto;
}.tdb_mobile_search svg,
.tdb_mobile_search svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_search a{
pointer-events: none;
}.tdi_12{
display: inline-block;
float: right;
clear: none;
}.tdi_12 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_12 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_12 .tdb-header-search-button-mob{
color: rgba(255,255,255,0.6);
}.tdi_12 .tdb-header-search-button-mob svg,
.tdi_12 .tdb-header-search-button-mob svg *{
fill: rgba(255,255,255,0.6);
}.tdi_12 .tdb-header-search-button-mob:hover{
color: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-header-search-button-mob i{
width: 44px;
height: 44px;
line-height:  44px;
}.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 44px;
height: 44px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:25px !important;
margin-bottom:30px !important;
}
}
</style>
<style>
/* custom css */
.tdb_header_logo{
margin-bottom: 0;
clear: none;
}.tdb_header_logo .tdb-logo-a,
.tdb_header_logo h1{
display: flex;
pointer-events: auto;
align-items: flex-start;
}.tdb_header_logo h1{
margin: 0;
line-height: 0;
}.tdb_header_logo .tdb-logo-img-wrap img{
display: block;
}.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdb_header_logo .tdb-logo-svg-wrap svg{
width: 50px;
display: block;
transition: fill .3s ease;
}.tdb_header_logo .tdb-logo-text-wrap{
display: flex;
}.tdb_header_logo .tdb-logo-text-title,
.tdb_header_logo .tdb-logo-text-tagline{
-webkit-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdb_header_logo .tdb-logo-text-title{
background-size: cover;
background-position: center center;
font-size: 75px;
font-family: serif;
line-height: 1.1;
color: #222;
white-space: nowrap;
}.tdb_header_logo .tdb-logo-text-tagline{
margin-top: 2px;
font-size: 12px;
font-family: serif;
letter-spacing: 1.8px;
line-height: 1;
color: #767676;
}.tdb_header_logo .tdb-logo-icon{
position: relative;
font-size: 46px;
color: #000;
}.tdb_header_logo .tdb-logo-icon-svg{
line-height: 0;
}.tdb_header_logo .tdb-logo-icon-svg svg{
width: 46px;
height: auto;
}.tdb_header_logo .tdb-logo-icon-svg svg,
.tdb_header_logo .tdb-logo-icon-svg svg *{
fill: #000;
}.tdi_13 .tdb-logo-a,
.tdi_13 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_13 .tdb-logo-svg-wrap{
display: block;
}.tdi_13 .tdb-logo-img-wrap{
display: none;
}.tdi_13 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_13 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_13 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_13 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_13 .tdb-logo-text-title{
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}html[class*='ie'] .tdi_13 .tdb-logo-text-title{
background: none;
color: #fff200;
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-title {
font-size: 36px;
}
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-tagline {
font-size: 11px;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_13 .tdb-logo-img{
max-width: 50px;
}.tdi_13 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_13 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_13 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_13 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13 .tdb-logo-img{
max-width: 50px;
}.tdi_13 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_13 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_13 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_13 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_13 .tdb-logo-img-wrap{
display: block;
}.tdi_13 .tdb-logo-text-title{
display: none;
font-family:Monoton !important;font-size:44px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_13 .tdb-logo-text-tagline{
display: none;
font-family:Montserrat !important;font-size:9px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" alt="Logo"  title=""  width="1613" height="200" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_15{
min-height: 0;
}.td-header-mobile-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-mobile-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}
/* phone */
@media (max-width: 767px){
.tdi_15:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}@media (max-width: 767px) {
.tdi_15:before {
width: 100%;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}
</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
</style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_17,
.tdi_17 .tdc-columns{
min-height: 0;
}.tdi_17:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_17,
.tdi_17 .tdc-columns{
display: block;
}.tdi_17 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_17{
z-index:1000 !important;
position:relative;
}
.tdi_17 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}
</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:rgba(0,0,0,0) !important;
}
}
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_19{
vertical-align: baseline;
}.tdi_19 > .wpb_wrapper,
.tdi_19 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_19 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_19 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_19 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_19{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}
</style>
<style>
/* custom css */
.tdi_20{
display: inline-block;
}.tdi_20 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_20 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}.tdi_20 .tdb-mobile-menu-button{
color: rgba(255,255,255,0.6);
}.tdi_20 .tdb-mobile-menu-button svg,
.tdi_20 .tdb-mobile-menu-button svg *{
fill: rgba(255,255,255,0.6);
}.tdi_20 .tdb-mobile-menu-button:hover{
color: #ff9d00;
}.tdi_20 .tdb-mobile-menu-button:hover svg,
.tdi_20 .tdb-mobile-menu-button:hover svg *{
fill: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
width: 43.2px;
height: 43.2px;
line-height:  43.2px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 43.2px;
height: 43.2px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_22{
vertical-align: baseline;
}.tdi_22 > .wpb_wrapper,
.tdi_22 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_22 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_22 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_22 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_22{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23{
display: inline-block;
}.tdi_23 .tdb-logo-a,
.tdi_23 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_23 .tdb-logo-svg-wrap{
display: block;
}.tdi_23 .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_23 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_23 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_23 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_23 .tdb-logo-text-title{
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}html[class*='ie'] .tdi_23 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
max-width: 50px;
}.tdi_23 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_23 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_23 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_23 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
max-width: 50px;
}.tdi_23 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_23 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_23 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_23 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-img-wrap{
display: block;
}.tdi_23 .tdb-logo-text-title{
display: none;
font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_23 .tdb-logo-text-tagline{
display: none;
font-family:Montserrat !important;font-size:9px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" alt="Logo"  title=""  width="1613" height="200" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_25{
vertical-align: baseline;
}.tdi_25 > .wpb_wrapper,
.tdi_25 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_25 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_25 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_25 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_25{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}
</style>
<style>
/* custom css */
.tdi_26{
display: inline-block;
}.tdi_26 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_26 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_26 .tdb-header-search-button-mob{
color: rgba(255,255,255,0.6);
}.tdi_26 .tdb-header-search-button-mob svg,
.tdi_26 .tdb-header-search-button-mob svg *{
fill: rgba(255,255,255,0.6);
}.tdi_26 .tdb-header-search-button-mob:hover{
color: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
width: 44px;
height: 44px;
line-height:  44px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 44px;
height: 44px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_28{
min-height: 0;
}.td-header-desktop-wrap{
position: relative;
}
/* inline tdc_css att */
.tdi_28{
z-index:2 !important;
position:relative;
}
</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_30,
.tdi_30 .tdc-columns{
min-height: 0;
}.tdi_30:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_30,
.tdi_30 .tdc-columns{
display: block;
}.tdi_30 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_30{
z-index:1000 !important;
position:relative;
}
.tdi_30 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
</style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_32{
vertical-align: baseline;
}.tdi_32 > .wpb_wrapper,
.tdi_32 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_32 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_32 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_32 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_33{
z-index:0 !important;
}
</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
.tdi_33 .tdb-menu > li.current-category-ancestor > a,
.tdi_33 .tdb-menu > li:hover > a,
.tdi_33 .tdb-menu > li.tdb-hover > a,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #fbb03b;
}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #fbb03b;
}.tdi_33 .tdb-menu > li > a:after,
.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}
</style>
<style>
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #024b6b;
background-color: rgba(2,75,107,0.05);
}.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #024b6b;
}
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mynelsonnow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-21986" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21986"><a href="https://www.mynelsonnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mynelsonnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mynelsonnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-21987" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21987"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>
/* inline tdc_css att */
.tdi_36{
margin-top:2px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:4px !important;
}
}
</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
margin-bottom: 0;
}.tdm-social-wrapper{
*zoom: 1;
}.tdm-social-wrapper:before,
.tdm-social-wrapper:after{
display: table;
content: '';
line-height: 0;
}.tdm-social-wrapper:after{
clear: both;
}.tdm-social-item-wrap{
display: inline-block;
}.tdm-social-item{
position: relative;
display: inline-block;
vertical-align: middle;
-webkit-transition: all 0.2s;
transition: all 0.2s;
text-align: center;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.tdm-social-item i{
font-size: 14px;
color: #4db2ec;
-webkit-transition: all 0.2s;
transition: all 0.2s;
}.tdm-social-text{
display: none;
margin-top: -1px;
vertical-align: middle;
font-size: 13px;
color: #4db2ec;
-webkit-transition: all 0.2s;
transition: all 0.2s;
}.tdm-social-item-wrap:hover i,
.tdm-social-item-wrap:hover .tdm-social-text{
color: #000;
}.tdm-social-item-wrap:last-child .tdm-social-text{
margin-right: 0 !important;
}.tdi_36{
float: right;
clear: none;
}
</style>
<style>
.tdi_37 .tdm-social-item i{
font-size: 16px;
vertical-align: middle;
line-height: 41.6px;
}.tdi_37 .tdm-social-item i.td-icon-twitter,
.tdi_37 .tdm-social-item i.td-icon-linkedin,
.tdi_37 .tdm-social-item i.td-icon-pinterest,
.tdi_37 .tdm-social-item i.td-icon-blogger,
.tdi_37 .tdm-social-item i.td-icon-vimeo{
font-size: 12.8px;
}.tdi_37 .tdm-social-item{
width: 41.6px;
height: 41.6px;
margin: 0px 0px 0px 0;
}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
margin-right: 0 !important;
}.tdi_37 .tdm-social-item i,
.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
color: rgba(255,255,255,0.6);
}.tdi_37 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
color: #ff9d00;
}.tdi_37 .tdm-social-text{
margin-left: 2px;
margin-right: 18px;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-social-item i{
font-size: 12px;
vertical-align: middle;
line-height: 34.8px;
}.tdi_37 .tdm-social-item i.td-icon-twitter,
.tdi_37 .tdm-social-item i.td-icon-linkedin,
.tdi_37 .tdm-social-item i.td-icon-pinterest,
.tdi_37 .tdm-social-item i.td-icon-blogger,
.tdi_37 .tdm-social-item i.td-icon-vimeo{
font-size: 9.6px;
}.tdi_37 .tdm-social-item{
width: 34.8px;
height: 34.8px;
}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1035TheBridge"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1035TheBridge"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/1035thebridgefm/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/1035thebridgefm/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1035TheBridge"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1035TheBridge"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_38" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_39,
.tdi_39 .tdc-columns{
min-height: 0;
}.tdi_39{
position: relative;
}.tdi_39 .tdc-row-divider{
overflow: hidden;
}.tdi_39 .tdc-row-divider-bottom .tdm-svg{
height: 200px;
fill: #ffffff;
}.tdi_39 .tdc-row-divider-bottom .tdc-divider-space{
background-color: #ffffff;
top: 100%;
height: px;
}.tdi_39 .tdc-row-divider-bottom{
bottom: px;
}.tdi_39,
.tdi_39 .tdc-columns{
display: block;
}.tdi_39 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_39{
padding-top:20px !important;
padding-bottom:0px !important;
position:relative;
}
.tdi_39 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_38_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mynelsonnow.com/wp-content/uploads/2022/05/chnv-header-2022.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_38_rand_style{
background-color:rgba(0,0,0,0) !important;
}
.tdi_38_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider15 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,510V350H963.645c32.258,0,35.855,29.987,35.855,29.987S1003.98,350,1036.16,350H2000V510H0Z"/>
</svg></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_41{
vertical-align: baseline;
}.tdi_41 > .wpb_wrapper,
.tdi_41 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_41 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_41 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_41 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_43{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_43,
.tdi_43 .tdc-inner-columns{
display: block;
}.tdi_43 .tdc-inner-columns{
width: 100%;
}@media (min-width: 768px) {
.tdi_43 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_43 .vc_column_inner {
padding-left: 0px;
padding-right: 0px;
}
}@media (min-width: 767px) {
.tdi_43.tdc-row-content-vert-center,
.tdi_43.tdc-row-content-vert-center .tdc-inner-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_43.tdc-row-content-vert-bottom,
.tdi_43.tdc-row-content-vert-bottom .tdc-inner-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_43.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_43.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_43{
padding-top:40px !important;
padding-bottom:80px !important;
}
.tdi_43 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
padding-top:25px !important;
padding-bottom:50px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
padding-top:20px !important;
padding-bottom:40px !important;
}
}
</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_45{
vertical-align: baseline;
}.tdi_45 .vc_column-inner > .wpb_wrapper,
.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>
/* custom css */
.tdi_46{
display: inline-block;
}.tdi_46 .tdb-logo-a,
.tdi_46 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_46 .tdb-logo-svg-wrap{
display: block;
}.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_46 .tdb-logo-img{
max-width: 500px;
}.tdi_46 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_46 .tdb-logo-text-title{
display: none;
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_46 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_46 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_46 .tdb-logo-icon{
top: 0px;
display: block;
}html[class*='ie'] .tdi_46 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_46 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_46 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_46 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_46 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_46 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_46 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_46 .tdb-logo-text-tagline{
font-family:Montserrat !important;font-size:10px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" alt="Logo"  title=""  width="1613" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Nelson Now</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_48{
vertical-align: middle;
}.tdi_48 .vc_column-inner > .wpb_wrapper,
.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: flex;
flex-direction: column;
flex-wrap: nowrap;
justify-content: center;
align-items: flex-end;
}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}.tdi_48 .vc_column-inner,
.tdi_48 .vc_column-inner > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top rb-widget chnv td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
.tdi_49 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_49{
float: right;
clear: none;
}.tdi_49 .tdb-logo-svg-wrap{
display: block;
}.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_49 .tdb-logo-img{
max-width: 120px;
}.tdi_49 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_49 .tdb-logo-text-title{
display: none;
white-space: normal;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_49 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_49 .tdb-logo-icon-svg svg{
width: 20px;
}.tdi_49 .tdb-logo-icon{
top: 10px;
display: none;
color: #ffffff;
}.tdi_49 .tdb-logo-icon-svg svg,
.tdi_49 .tdb-logo-icon-svg svg *{
fill: #ffffff;
}.tdi_49 .tdb-logo-a:hover .tdb-logo-icon{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
}.tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
.tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
fill: #ffffff;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_49 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_49 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_49 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_49 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_49 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_49 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_49 .tdb-logo-text-tagline{
font-family:Montserrat !important;font-size:10px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynelsonnow.com/wp-content/uploads/2022/05/103.5-the-bridge-web.png" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/103.5-the-bridge-web.png" alt="Logo"  title=""  width="313" height="235" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_50 tagdiv-type td-pb-border-top rb-widget chnv td_block_template_1"  data-td-block-uid="tdi_50" >
<style>
/* inline tdc_css att */
.tdi_50{
margin-right:24px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:0px !important;
padding-left:5px !important;
border-radius:2px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}
</style>
<style>
/* custom css */
.td_block_text_with_title{
margin-bottom: 44px;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.td_block_text_with_title p:last-child{
margin-bottom: 0;
}.tdi_50,
.tdi_50 p{
font-size:11px !important;
}.tdi_50{
color: #ffffff;
}
</style>
<div class="tdi_50_rand_style td-element-style"><style>
.tdi_50_rand_style{
background-color:#000012 !important;
}
</style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><small>►</small> Listen Live</p>
</div></div></div></div></div></div><div class="vc_row_inner tdi_52  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_52:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_52{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_52,
.tdi_52 .tdc-inner-columns{
display: block;
}.tdi_52 .tdc-inner-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_52{
margin-bottom:-10px !important;
position:relative;
}
.tdi_52 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_51_rand_style td-element-style" ><style>
.tdi_51_rand_style{
background-color:#004c81 !important;
}
</style></div><div class="vc_column_inner tdi_54  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_54{
vertical-align: baseline;
}.tdi_54 .vc_column-inner > .wpb_wrapper,
.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_55{
z-index:9 !important;
}
</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
.tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li:hover > a:after,
.tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
opacity: 1;
}.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
opacity: 1;
}.tdi_55 .tdb-menu > li > a:after,
.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #000000;
}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #ce2f2f;
background-color: rgba(2,75,107,0.05);
}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #ce2f2f;
}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49639"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mynelsonnow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21985"><a href="https://www.mynelsonnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-15753"><a href="/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-46938"><a href="https://www.mynelsonnow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="chnv" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41212"><a href="https://www.mynelsonnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-46545"><a href="https://www.mynelsonnow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58" >
<style>
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mynelsonnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>
/* custom css */
.tdi_60{
min-height: 0;
}.tdi_60:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}.td-header-desktop-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-desktop-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}@media (max-width: 767px) {
.tdi_60:before {
width: 100%;
}
}
/* inline tdc_css att */
.tdi_60{
position:relative;
}
</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_61" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_62,
.tdi_62 .tdc-columns{
min-height: 0;
}.tdi_62,
.tdi_62 .tdc-columns{
display: block;
}.tdi_62 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_62{
position:relative;
}
.tdi_62 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_61_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_61_rand_style{
background-color:rgba(0,0,0,0) !important;
}
.tdi_61_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_64{
vertical-align: baseline;
}.tdi_64 > .wpb_wrapper,
.tdi_64 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_64 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_64 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_64 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_66:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_66{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_66,
.tdi_66 .tdc-inner-columns{
display: block;
}.tdi_66 .tdc-inner-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_66{
margin-bottom:-69px !important;
position:relative;
}
.tdi_66 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_65_rand_style td-element-style" ><style>
.tdi_65_rand_style{
background-color:#222222 !important;
}
</style></div><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_68{
vertical-align: baseline;
}.tdi_68 .vc_column-inner > .wpb_wrapper,
.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_69" >
<style>
/* inline tdc_css att */
.tdi_69{
margin-right:20px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-right:10px !important;
display:none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-right:10px !important;
display:none !important;
}
}
</style>
<style>
/* custom css */
.tdi_69{
display: inline-block;
}.tdi_69 .tdb-logo-a,
.tdi_69 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_69 .tdb-logo-svg-wrap{
display: block;
}.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_69 .tdb-logo-img{
max-width: 300px;
}.tdi_69 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:9px !important;;
}.tdi_69 .tdb-logo-text-title{
display: none;
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_69 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_69 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_69 .tdb-logo-icon{
top: 0px;
display: none;
}html[class*='ie'] .tdi_69 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .tdb-logo-img{
max-width: 50px;
}.tdi_69 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_69 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_69 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_69 .tdb-logo-text-title{
font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-logo-img{
max-width: 50px;
}.tdi_69 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_69 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_69 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_69 .tdb-logo-text-title{
font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mynelsonnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" alt="Logo"  title=""  width="1613" height="200" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_70"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_70{
z-index:0 !important;
}
</style>
<style>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</style>
<style>
.tdi_70 .tdb-menu > li.current-menu-item > a,
.tdi_70 .tdb-menu > li.current-menu-ancestor > a,
.tdi_70 .tdb-menu > li.current-category-ancestor > a,
.tdi_70 .tdb-menu > li:hover > a,
.tdi_70 .tdb-menu > li.tdb-hover > a,
.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #ffffff;
}.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #ffffff;
}.tdi_70 .tdb-menu > li > a:after,
.tdi_70 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #004c81;
}
</style>
<style>
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #1e73be;
background-color: rgba(2,75,107,0.05);
}.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #1e73be;
}
</style><div id=tdi_70 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49639"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mynelsonnow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21985"><a href="https://www.mynelsonnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-15753"><a href="/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-46938"><a href="https://www.mynelsonnow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="chnv" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41212"><a href="https://www.mynelsonnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-46545"><a href="https://www.mynelsonnow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_73 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-top:1px !important;
}
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mynelsonnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_74 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>
/* inline tdc_css att */
.tdi_74{
margin-top:10px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-top:8px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:13px !important;
}
}
</style>
<style>
/* custom css */
.tdi_74{
float: right;
clear: none;
}
</style>
<style>
.tdi_75 .tdm-social-item i{
font-size: 16px;
vertical-align: middle;
line-height: 41.6px;
}.tdi_75 .tdm-social-item i.td-icon-twitter,
.tdi_75 .tdm-social-item i.td-icon-linkedin,
.tdi_75 .tdm-social-item i.td-icon-pinterest,
.tdi_75 .tdm-social-item i.td-icon-blogger,
.tdi_75 .tdm-social-item i.td-icon-vimeo{
font-size: 12.8px;
}.tdi_75 .tdm-social-item{
width: 41.6px;
height: 41.6px;
margin: 0px 0px 0px 0;
}.tdi_75 .tdm-social-item-wrap:last-child .tdm-social-item{
margin-right: 0 !important;
}.tdi_75 .tdm-social-item i,
.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item i{
color: rgba(255,255,255,0.6);
}.tdi_75 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item:hover i{
color: #ff9d00;
}.tdi_75 .tdm-social-text{
margin-left: 2px;
margin-right: 18px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-social-item{
width: 40px;
height: 40px;
}.tdi_75 .tdm-social-item i{
line-height: 40px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdm-social-item i{
font-size: 12px;
vertical-align: middle;
line-height: 31.2px;
}.tdi_75 .tdm-social-item i.td-icon-twitter,
.tdi_75 .tdm-social-item i.td-icon-linkedin,
.tdi_75 .tdm-social-item i.td-icon-pinterest,
.tdi_75 .tdm-social-item i.td-icon-blogger,
.tdi_75 .tdm-social-item i.td-icon-vimeo{
font-size: 9.6px;
}.tdi_75 .tdm-social-item{
width: 31.2px;
height: 31.2px;
}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_75"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1035TheBridge"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1035TheBridge"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/1035thebridgefm/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/1035thebridgefm/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1035TheBridge"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1035TheBridge"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div></div>                </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="50446" data-autoload-type="" data-autoload-count="5" >
<style>
.tdb-autoload-wrap {
position: relative;
}
.tdb-autoload-wrap .tdb-loader-autoload {
top: auto !important;
bottom: 50px !important;
}
.tdb-autoload-debug {
display: none;
width: 1068px;
margin-right: auto;
margin-left: auto;
}
@media (min-width: 1019px) and (max-width: 1018px) {
.tdb-autoload-debug {
width: 740px;
}
}
@media (max-width: 767px) {
.tdb-autoload-debug {
display: none;
width: 100%;
padding-left: 20px;
padding-right: 20px;
}
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-49646"
class="post-49646 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div class="zTop"><ins data-revive-zoneid="106" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div id="tdi_76" class="tdc-zone"><div class="tdc_zone tdi_77  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_77{
min-height: 0;
}
</style><div id="tdi_78" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_79,
.tdi_79 .tdc-columns{
min-height: 0;
}.tdi_79,
.tdi_79 .tdc-columns{
display: block;
}.tdi_79 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_79{
padding-top:22px !important;
}
.tdi_79 .td_block_wrap{ text-align:left }
</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_81{
vertical-align: baseline;
}.tdi_81 > .wpb_wrapper,
.tdi_81 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_81 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_81 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_81 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_82 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb-breadcrumbs{
margin-bottom: 11px;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 12px;
color: #747474;
line-height: 18px;
}.tdb-breadcrumbs a{
color: #747474;
}.tdb-breadcrumbs a:hover{
color: #000;
}.tdb-breadcrumbs .tdb-bread-sep{
line-height: 1;
vertical-align: middle;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg{
height: auto;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg,
.tdb-breadcrumbs .tdb-bread-sep-svg svg *{
fill: #c3c3c3;
}.single-tdb_templates.author-template .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdb_category_breadcrumbs{
margin: 21px 0 9px;
}.search-results .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdi_82 .tdb-bread-sep{
font-size: 8px;
margin: 0 5px;
}.td-theme-wrap .tdi_82{
text-align: left;
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mynelsonnow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mynelsonnow.com/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">13 small wildfires burning in West Kootenay/Boundary</span></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.mynelsonnow.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.mynelsonnow.com/news/",
"name": "News"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "",
"name": "13 small wildfires burning in West Kootenay/Boundary"                                
}
}    ]
}
</script></div></div></div></div><div id="tdi_83" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84 td-ss-row wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_84,
.tdi_84 .tdc-columns{
min-height: 0;
}.tdi_84,
.tdi_84 .tdc-columns{
display: block;
}.tdi_84 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.tdi_86{
vertical-align: baseline;
}.tdi_86 > .wpb_wrapper,
.tdi_86 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_86 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_86 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_86 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_87 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb_single_categories{
margin: 0 0 10px 0;
line-height: 1;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
}.tdb_single_categories a{
pointer-events: auto;
font-size: 10px;
display: inline-block;
margin: 0 5px 5px 0;
line-height: 1;
color: #fff;
padding: 3px 6px 4px 6px;
white-space: nowrap;
position: relative;
vertical-align: middle;
}.tdb_single_categories a:hover .tdb-cat-bg{
opacity: 0.9;
}.tdb_single_categories a:hover .tdb-cat-bg:before{
opacity: 1;
}.tdb-category i:last-of-type{
display: none;
}.tdb-cat-text{
display: inline-block;
vertical-align: middle;
margin-right: 10px;
}.tdb-cat-sep{
font-size: 14px;
vertical-align: middle;
position: relative;
}.tdb-cat-sep-svg{
line-height: 0;
}.tdb-cat-sep-svg svg{
width: 14px;
height: auto;
}.tdb-cat-bg{
position: absolute;
background-color: #222;
border: 1px solid #222;
width: 100%;
height: 100%;
top: 0;
left: 0;
z-index: -1;
}.tdb-cat-bg:before{
content: '';
width: 100%;
height: 100%;
left: 0;
top: 0;
position: absolute;
z-index: -1;
opacity: 0;
-webkit-transition: opacity 0.3s ease;
transition: opacity 0.3s ease;
}.tdb-cat-style2 .tdb-cat-bg{
background-color: rgba(34, 34, 34, 0.85);
}.tdi_87 .tdb-cat-bg{
border-width: 1px;
}.tdi_87 .tdb-cat-sep{
font-size: 14px;
}.tdi_87 .tdb-cat-text{
margin-right: 10px;
}.td-theme-wrap .tdi_87{
text-align: left;
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mynelsonnow.com/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mynelsonnow.com/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_88 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>
/* custom css */
.tdb_title{
margin-bottom: 19px;
}.tdb_title.tdb-content-horiz-center{
text-align: center;
}.tdb_title.tdb-content-horiz-center .tdb-title-line{
margin: 0 auto;
}.tdb_title.tdb-content-horiz-right{
text-align: right;
}.tdb_title.tdb-content-horiz-right .tdb-title-line{
margin-left: auto;
margin-right: 0;
}.tdb-title-text{
display: inline-block;
position: relative;
margin: 0;
word-wrap: break-word;
font-size: 30px;
line-height: 38px;
font-weight: 700;
}.tdb-first-letter{
position: absolute;
-webkit-user-select: none;
user-select: none;
pointer-events: none;
text-transform: uppercase;
color: rgba(0, 0, 0, 0.08);
font-size: 6em;
font-weight: 300;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
left: -0.36em;
z-index: -1;
-webkit-text-fill-color: initial;
}.tdb-title-line{
display: none;
position: relative;
}.tdb-title-line:after{
content: '';
width: 100%;
position: absolute;
background-color: #4db2ec;
top: 0;
left: 0;
margin: auto;
}.tdb-single-title .tdb-title-text{
font-size: 41px;
line-height: 50px;
font-weight: 400;
}.tdi_88 .tdb-title-line:after{
height: 2px;
bottom: 40%;
}.tdi_88 .tdb-title-line{
height: 50px;
}.td-theme-wrap .tdi_88{
text-align: left;
}.tdi_88 .tdb-first-letter{
left: -0.36em;
right: auto;
}.tdi_88 .tdb-title-text{
font-size:38px !important;line-height:1.2 !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdb-title-text{
font-size:32px !important;line-height:1.2 !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_88 .tdb-title-text{
font-size:30px !important;line-height:1.2 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">13 small wildfires burning in West Kootenay/Boundary</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_89 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb-post-meta{
margin-bottom: 16px;
color: #444;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 11px;
font-weight: 400;
clear: none;
vertical-align: middle;
line-height: 1;
}.tdb-post-meta span,
.tdb-post-meta i,
.tdb-post-meta time{
vertical-align: middle;
}.tdb_single_author{
line-height: 30px;
}.tdb_single_author a{
vertical-align: middle;
}.tdb_single_author .tdb-block-inner{
display: flex;
align-items: center;
}.tdb_single_author .tdb-author-name-wrap{
display: flex;
}.tdb_single_author .tdb-author-name{
font-weight: 700;
margin-right: 3px;
}.tdb_single_author .tdb-author-by{
margin-right: 3px;
}.tdb_single_author .tdb-author-photo img{
display: block;
}.tdi_89{
display: inline-block;
}.tdi_89 .tdb-author-name-wrap{
align-items: baseline;
}.tdi_89 .avatar{
width: 20px;
height: 20px;
margin-right: 6px;
border-radius: 50%;
}.tdi_89 .tdb-author-name{
color: #000;
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mynelsonnow.com/author/ash/">My Nelson Now Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90" >
<style>
/* custom css */
.tdb_single_date{
line-height: 30px;
}.tdb_single_date a{
vertical-align: middle;
}.tdb_single_date .tdb-date-icon-svg{
position: relative;
line-height: 0;
}.tdb_single_date svg{
height: auto;
}.tdb_single_date svg,
.tdb_single_date svg *{
fill: #444;
}.tdi_90{
display: inline-block;
}.tdi_90 svg{
width: 14px;
}.tdi_90 .tdb-date-icon{
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-07-24T09:00:09-07:00">Sunday, Jul. 24th, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_91 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" >
<style>
/* custom css */
.tdb_single_post_share{
margin-bottom: 23px;
}.tdb-share-classic{
position: relative;
height: 20px;
margin-bottom: 15px;
}
</style><div id="tdi_91" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mynelsonnow.com%2F50446%2F13-small-wildfires-burning-west-kootenay-boundary%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=13+small+wildfires+burning+in+West+Kootenay%2FBoundary&url=https%3A%2F%2Fwww.mynelsonnow.com%2F50446%2F13-small-wildfires-burning-west-kootenay-boundary%2F&via=My+Nelson+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/&title=13+small+wildfires+burning+in+West+Kootenay%2FBoundary" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=13+small+wildfires+burning+in+West+Kootenay%2FBoundary %0A%0A https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=13 small wildfires burning in West Kootenay/Boundary&body=https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_92 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-right:-20px !important;
margin-left:-20px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_featured_image{
margin-bottom: 26px;
}.tdb_single_featured_image.tdb-sfi-stretch{
opacity: 0;
}.tdb_single_featured_image.tdb-sfi-stretch,
.tdb_single_featured_image .tdb-block-inner{
-webkit-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}.tdb_single_featured_image img{
display: block;
width: 100%;
}.tdb_single_featured_image video{
max-width: 100%;
}.tdb_single_featured_image .tdb-caption-text{
z-index: 1;
text-align: left;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
text-align: center;
left: 0;
right: 0;
margin-left: auto;
margin-right: auto;
}.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
text-align: right;
left:  auto;
right: 0;
}.tdb-no-featured-img{
background-color: #f1f1f1;
width: 100%;
height: 500px;
}.tdb-no-featured-audio{
height: 59px;
}.tdi_92 .td-audio-player{
font-size: 12px;
}.tdi_92 .tdb-caption-text{
margin: 6px 0 0;
}.tdi_92:hover .tdb-block-inner:before{
opacity: 0;
}
</style><div class="tdb-block-inner td-fix-index"><figure>
<a 
href="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM.png" 
data-caption="This screenshot from the BC Wildfire Dashboard shows the fires burning at various stages in our area."
>
<img 
width="696" 
height="551" 
class="entry-thumb td-modal-image" 
src="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM-696x551.png" srcset="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM-696x551.png 696w, https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM-300x237.png 300w, https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM-150x119.png 150w, https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM.png 767w" sizes="(max-width: 696px) 100vw, 696px" 
alt="" 
title="Screen Shot 2022-07-24 at 8.56.48 AM"
/>
</a><figcaption class="tdb-caption-text">This screenshot from the BC Wildfire Dashboard shows the fires burning at various stages in our area.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_93 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb_single_content{
margin-bottom: 0;
*zoom: 1;
}.tdb_single_content:before,
.tdb_single_content:after{
display: table;
content: '';
line-height: 0;
}.tdb_single_content:after{
clear: both;
}.tdb_single_content .tdb-block-inner > *:not(.wp-block-quote):not(.alignwide):not(.alignfull.wp-block-cover.has-parallax):not(.td-a-ad){
margin-left: auto;
margin-right: auto;
}.tdb_single_content a{
pointer-events: auto;
}.tdb_single_content .td-spot-id-top_ad .tdc-placeholder-title:before{
content: 'Article Top Ad' !important;
}.tdb_single_content .td-spot-id-inline_ad0 .tdc-placeholder-title:before{
content: 'Article Inline Ad 1' !important;
}.tdb_single_content .td-spot-id-inline_ad1 .tdc-placeholder-title:before{
content: 'Article Inline Ad 2' !important;
}.tdb_single_content .td-spot-id-inline_ad2 .tdc-placeholder-title:before{
content: 'Article Inline Ad 3' !important;
}.tdb_single_content .td-spot-id-bottom_ad .tdc-placeholder-title:before{
content: 'Article Bottom Ad' !important;
}.tdb_single_content .id_top_ad,
.tdb_single_content .id_bottom_ad{
clear: both;
margin-bottom: 21px;
text-align: center;
}.tdb_single_content .id_top_ad img,
.tdb_single_content .id_bottom_ad img{
margin-bottom: 0;
}.tdb_single_content .id_top_ad .adsbygoogle,
.tdb_single_content .id_bottom_ad .adsbygoogle{
position: relative;
}.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center{
margin-bottom: 15px;
}.tdb_single_content .id_ad_content-horiz-left img,
.tdb_single_content .id_ad_content-horiz-right img,
.tdb_single_content .id_ad_content-horiz-center img{
margin-bottom: 0;
}.tdb_single_content .id_ad_content-horiz-center{
text-align: center;
}.tdb_single_content .id_ad_content-horiz-center img{
margin-right: auto;
margin-left: auto;
}.tdb_single_content .id_ad_content-horiz-left{
float: left;
margin-top: 9px;
margin-right: 21px;
}.tdb_single_content .id_ad_content-horiz-right{
float: right;
margin-top: 6px;
margin-left: 21px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title{
width: 300px;
height: 250px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title:before{
position: absolute;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
margin: auto;
display: table;
width: 100%;
}.tdb_single_content .tdb-block-inner.td-fix-index{
word-break: break-word;
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center {
margin: 0 auto 26px auto;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left {
margin-right: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-right {
margin-left: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .td-a-ad {
float: none;
text-align: center;
}
.tdb_single_content .td-a-ad img {
margin-right: auto;
margin-left: auto;
}
.tdb_single_content .tdc-a-ad {
float: none;
}
}@media print {
.single .td-header-template-wrap,
.single .td-footer-template-wrap,
.single .td_block_wrap:not(.tdb_breadcrumbs):not(.tdb_single_categories):not(.tdb-single-title):not(.tdb_single_author):not(.tdb_single_date ):not(.tdb_single_comments_count ):not(.tdb_single_post_views):not(.tdb_single_featured_image):not(.tdb_single_content) {
display: none;
}
.single.td-animation-stack-type0 .post img {
opacity: 1 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="awide">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181"
crossorigin="anonymous"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="9444769275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>While the onset of the wildfire season was later than usual, at least 13 small fires are now burning throughout the West Kootenay/Boundary, most caused by lightning and most smaller than one hectare.</p>
<p>Five fires are clustered around Frog Peak, west of the Slocan Valley. All were caused by lightning Thursday and Friday. Four are 0.01 hectares, while the remaining one is one hectare.</p>
<p>The rest, from the BC Wildfire Dashboard, are as follows. With a few exceptions, all broke out Friday and Saturday due to lightning.</p>
<p>• Mount Ferguson, near Harrop on Kootenay Lake, 1.5 hectares.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-zoneid="104" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<style>
.cpZone { text-align: center !important; margin: 0 auto !important; max-width:728px !important; }
</style></div>
<p>• Cove Creek, west side of Slocan Lake in Valhalla Provincial Park, 0.01 hectare.</p>
<p>• Whatshan Lake, 0.53 hectare.</p>
<p>• Wales Forest Service Road, east of Christina Lake, 0.3 hectare.</p>
<p>• Halfway Creek, near Salmo, 0.01 hectare.</p>
<p>• Wally Creek, southwest of Ymir, 0.02 hectare. Broke out Thursday and now under control.</p>
<p>• Winlaw Creek, 0.01 hectare. Broke out Sunday. Cause unknown.</p>
<p>• State Creek, 0.2 hectares, in the Beaverdell Range.</p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-zoneid="104" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<style>
.cpZone { text-align: center !important; margin: 0 auto !important; max-width:728px !important; }
</style></div>
<!-- AI CONTENT END 2 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_94 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94" ><div id="tdi_94" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mynelsonnow.com%2F50446%2F13-small-wildfires-burning-west-kootenay-boundary%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=13+small+wildfires+burning+in+West+Kootenay%2FBoundary&url=https%3A%2F%2Fwww.mynelsonnow.com%2F50446%2F13-small-wildfires-burning-west-kootenay-boundary%2F&via=My+Nelson+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/&title=13+small+wildfires+burning+in+West+Kootenay%2FBoundary" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=13+small+wildfires+burning+in+West+Kootenay%2FBoundary %0A%0A https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=13 small wildfires burning in West Kootenay/Boundary&body=https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>
/* custom css */
.tdi_96{
vertical-align: baseline;
}.tdi_96 > .wpb_wrapper,
.tdi_96 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_96 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_96 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_96 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 75px"></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_99 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_99{
margin-bottom:48px !important;
}
</style>
<style>
/* custom css */
.tdi_99.td-a-rec{
text-align: center;
}.tdi_99 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-zoneid="105" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_100 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_100{
margin-bottom:48px !important;
}
</style>
<style>
/* custom css */
.tdi_100.td-a-rec{
text-align: center;
}.tdi_100 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-zoneid="105" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_101 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_101{
margin-bottom:48px !important;
}
</style>
<style>
/* custom css */
.tdi_101.td-a-rec{
text-align: center;
}.tdi_101 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-zoneid="105" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div><div id="tdi_102" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_103  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_103,
.tdi_103 .tdc-columns{
min-height: 0;
}.tdi_103,
.tdi_103 .tdc-columns{
display: block;
}.tdi_103 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_105  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_105{
vertical-align: baseline;
}.tdi_105 > .wpb_wrapper,
.tdi_105 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_105 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_105 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_105 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_106" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_107,
.tdi_107 .tdc-columns{
min-height: 0;
}.tdi_107,
.tdi_107 .tdc-columns{
display: block;
}.tdi_107 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_107{
margin-bottom:45px !important;
}
.tdi_107 .td_block_wrap{ text-align:left }
</style><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_109{
vertical-align: baseline;
}.tdi_109 > .wpb_wrapper,
.tdi_109 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_109 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_109 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_109 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_110 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_110" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Continue Reading</span></h4></div><div id=tdi_110 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50408/trial-set-for-man-accused-of-spitting-at-nelson-hotel-employee/" rel="bookmark" class="td-image-wrap " title="Trial set for man accused of spitting at Nelson hotel employee" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2022/07/New-Grand-Hotel-696x522.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50408/trial-set-for-man-accused-of-spitting-at-nelson-hotel-employee/" rel="bookmark" title="Trial set for man accused of spitting at Nelson hotel employee">Trial set for man accused of spitting at Nelson hotel employee</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50431/nelson-police-seek-overdue-pair/" rel="bookmark" class="td-image-wrap " title="UPDATED: Nelson police say overdue pair found" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-23-at-3.47.46-PM.png')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50431/nelson-police-seek-overdue-pair/" rel="bookmark" title="UPDATED: Nelson police say overdue pair found">UPDATED: Nelson police say overdue pair found</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50428/rcmp-conduct-over-argenta-protest-questioned/" rel="bookmark" class="td-image-wrap " title="RCMP conduct over Argenta protest questioned" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2022/07/IMG_7181-696x464.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50428/rcmp-conduct-over-argenta-protest-questioned/" rel="bookmark" title="RCMP conduct over Argenta protest questioned">RCMP conduct over Argenta protest questioned</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50424/wildsafebc-warns-about-bears-breaking-into-vehicles/" rel="bookmark" class="td-image-wrap " title="WildSafeBC warns about bears breaking into vehicles" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2022/07/bears-in-garbage-696x545.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50424/wildsafebc-warns-about-bears-breaking-into-vehicles/" rel="bookmark" title="WildSafeBC warns about bears breaking into vehicles">WildSafeBC warns about bears breaking into vehicles</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50422/drug-advisory-issued-by-interior-health/" rel="bookmark" class="td-image-wrap " title="Drug advisory issued by Interior Health" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2021/12/thermometer-1539191_1920.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50422/drug-advisory-issued-by-interior-health/" rel="bookmark" title="Drug advisory issued by Interior Health">Drug advisory issued by Interior Health</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50419/bc-summer-games-open-with-63-west-kootenay-participants/" rel="bookmark" class="td-image-wrap " title="BC Summer Games open with 63 West Kootenay participants" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2020/06/football-soccer-ball-sports-oudoor-field-soccer-pitch-Pixabay-June-11-2020.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50419/bc-summer-games-open-with-63-west-kootenay-participants/" rel="bookmark" title="BC Summer Games open with 63 West Kootenay participants">BC Summer Games open with 63 West Kootenay participants</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50412/new-rules-to-strengthen-homebuyer-protection/" rel="bookmark" class="td-image-wrap " title="New rules to strengthen homebuyer protection" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2022/07/Home-scaled-1-750x420-1-696x390.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50412/new-rules-to-strengthen-homebuyer-protection/" rel="bookmark" title="New rules to strengthen homebuyer protection">New rules to strengthen homebuyer protection</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynelsonnow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50410/ottawa-permanently-increasing-the-old-age-security-pension-for-the-first-time-since-1973/" rel="bookmark" class="td-image-wrap " title="Ottawa permanently increasing the Old Age Security pension for the first time since 1973" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynelsonnow.com/wp-content/uploads/2022/04/money-cash-sv-1.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50410/ottawa-permanently-increasing-the-old-age-security-pension-for-the-first-time-since-1973/" rel="bookmark" title="Ottawa permanently increasing the Old Age Security pension for the first time since 1973">Ottawa permanently increasing the Old Age Security pension for the first time since 1973</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_110" data-td_block_id="tdi_110">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="My Nelson Now Staff"><meta itemprop="url" content="https://www.mynelsonnow.com/author/ash/"></span><meta itemprop="datePublished" content="2022-07-24T09:00:09-07:00"><meta itemprop="dateModified" content="2022-07-24T10:46:15-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mynelsonnow.com/50446/13-small-wildfires-burning-west-kootenay-boundary/"></span><meta itemprop="name" content="My Nelson Now"></span><meta itemprop="headline" content="13 small wildfires burning in West Kootenay/Boundary"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-24-at-8.56.48-AM.png"><meta itemprop="width" content="767"><meta itemprop="height" content="607"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_112{
min-height: 0;
}
</style><div id="tdi_113" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_114,
.tdi_114 .tdc-columns{
min-height: 0;
}.tdi_114,
.tdi_114 .tdc-columns{
display: block;
}.tdi_114 .tdc-columns{
width: 100%;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
.tdi_114 {
margin-left: -10px;
margin-right: -10px;
}
.tdi_114 .tdc-row-video-background-error,
.tdi_114 .vc_column {
padding-left: 10px;
padding-right: 10px;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
.tdi_114 {
margin-left: -7px;
margin-right: -7px;
}
.tdi_114 .tdc-row-video-background-error,
.tdi_114 .vc_column {
padding-left: 7px;
padding-right: 7px;
}
}
}
/* inline tdc_css att */
.tdi_114{
padding-top:150px !important;
padding-bottom:150px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
.tdi_114 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:10px !important;
display:none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
display:none !important;
}
}
</style>
<div class="tdi_113_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_113_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mynelsonnow.com/wp-content/uploads/2022/05/chnv-footer-2022.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_113_rand_style{
background-color:#828282 !important;
}
.tdi_113_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.6) !important;
}
</style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_116{
vertical-align: baseline;
}.tdi_116 > .wpb_wrapper,
.tdi_116 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_116 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_116 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_116 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_116{
text-align:left !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-top:0px !important;
margin-bottom:30px !important;
}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_117 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style>
/* inline tdc_css att */
.tdi_117{
margin-bottom:15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117{
margin-bottom:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117{
margin-bottom:8px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-bottom:10px !important;
}
}
</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
display: inline-block;
}.tds_icon_box2_wrap .tds-icon-box2:after{
display: table;
content: '';
line-height: 0;
clear: both;
}.tds_icon_box2_wrap .tdm-col-icon,
.tds_icon_box2_wrap .tdm-col-text{
display: table-cell;
vertical-align: top;
}.tds_icon_box2_wrap .icon_box_url_wrap{
display: block;
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}.tdi_118 .tdm-col-icon{
padding-right: 15px;
}.tdi_118 .tds-title{
margin-top: 0px;
margin-bottom: -40px;
}.tdi_118 .tdm-descr{
margin-bottom: 0px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118 .tdm-col-icon{
padding-right: 10px;
}.tdi_118 .tds-title{
margin-top: 1px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-col-icon{
padding-right: 10px;
}.tdi_118 .tds-title{
margin-top: -7px;
}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_118"><div class="tdm-col-icon">
<style>
.tdi_119{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdi_119:before{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
color: #ffffff;
}.tdi_119 svg{
fill: #ffffff;
}.tdi_119 svg *{
fill: inherit;
}body .tdi_117:hover .tdi_119:before{
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}body .tdi_117:hover .tdi_119 svg{
fill: @text_hover_color;
}body .tdi_117:hover .tdi_119 svg *{
fill: inherit;
}.tdi_117:hover .tdi_119:before{
color: #ffffff;
}.tdi_117:hover .tdi_119 svg{
fill: #ffffff;
}.tdi_117:hover .tdi_119 svg *{
fill: inherit;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tds-icon tds-icon-svg-wrap tdi_119 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_120 .tdm-title{
color: #ffffff;
}body .tdi_117:hover .tdi_120 .tdm-title{
color: #ffffff;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_117:hover .tdi_120 .tdm-title{
cursor: default;
}.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-md">In The News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
font-size: 14px;
line-height: 24px;
-webkit-transition: color 0.2s ease;
transition: color 0.2s ease;
}.tdi_117 svg{
width: 40px;
height: auto;
}.tdi_117 .tds-icon-svg-wrap{
width: 40px;
height: 40px;
display: flex;
align-items: center;
justify-content: center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 svg{
width: 20px;
height: auto;
}.tdi_117 .tds-icon-svg-wrap{
width: 20px;
height: 20px;
display: flex;
align-items: center;
justify-content: center;
}
}</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_122 "  style="height: 22px">
<style scoped>
/* inline tdc_css att */
/* desktop */ @media(min-width: 1141px) { .tdi_122 { 
display:none !important;
} }
/* phone */
@media (max-width: 767px)
{
.tdi_122{
display:none !important;
}
}
</style></div><div class="td_block_wrap td_flex_block_1 tdi_123 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_123" >
<style>
/* inline tdc_css att */
.tdi_123{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_123 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50408/trial-set-for-man-accused-of-spitting-at-nelson-hotel-employee/" rel="bookmark" class="td-image-wrap " title="Trial set for man accused of spitting at Nelson hotel employee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/New-Grand-Hotel-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50408/trial-set-for-man-accused-of-spitting-at-nelson-hotel-employee/" rel="bookmark" title="Trial set for man accused of spitting at Nelson hotel employee">Trial set for man accused of spitting at Nelson hotel employee</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50431/nelson-police-seek-overdue-pair/" rel="bookmark" class="td-image-wrap " title="UPDATED: Nelson police say overdue pair found" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-23-at-3.47.46-PM.png"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50431/nelson-police-seek-overdue-pair/" rel="bookmark" title="UPDATED: Nelson police say overdue pair found">UPDATED: Nelson police say overdue pair found</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50428/rcmp-conduct-over-argenta-protest-questioned/" rel="bookmark" class="td-image-wrap " title="RCMP conduct over Argenta protest questioned" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/IMG_7181-696x464.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50428/rcmp-conduct-over-argenta-protest-questioned/" rel="bookmark" title="RCMP conduct over Argenta protest questioned">RCMP conduct over Argenta protest questioned</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50424/wildsafebc-warns-about-bears-breaking-into-vehicles/" rel="bookmark" class="td-image-wrap " title="WildSafeBC warns about bears breaking into vehicles" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/bears-in-garbage-696x545.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50424/wildsafebc-warns-about-bears-breaking-into-vehicles/" rel="bookmark" title="WildSafeBC warns about bears breaking into vehicles">WildSafeBC warns about bears breaking into vehicles</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50422/drug-advisory-issued-by-interior-health/" rel="bookmark" class="td-image-wrap " title="Drug advisory issued by Interior Health" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2021/12/thermometer-1539191_1920.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50422/drug-advisory-issued-by-interior-health/" rel="bookmark" title="Drug advisory issued by Interior Health">Drug advisory issued by Interior Health</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_125{
vertical-align: baseline;
}.tdi_125 > .wpb_wrapper,
.tdi_125 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_125 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_125 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_125 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_125{
margin-bottom:40px !important;
}
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_127 "  style="height: 60px">
<style scoped>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_127{
display:none !important;
}
}
</style></div><div class="td_block_wrap td_flex_block_1 tdi_128 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_128" >
<style>
/* inline tdc_css att */
.tdi_128{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50419/bc-summer-games-open-with-63-west-kootenay-participants/" rel="bookmark" class="td-image-wrap " title="BC Summer Games open with 63 West Kootenay participants" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2020/06/football-soccer-ball-sports-oudoor-field-soccer-pitch-Pixabay-June-11-2020.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50419/bc-summer-games-open-with-63-west-kootenay-participants/" rel="bookmark" title="BC Summer Games open with 63 West Kootenay participants">BC Summer Games open with 63 West Kootenay participants</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50412/new-rules-to-strengthen-homebuyer-protection/" rel="bookmark" class="td-image-wrap " title="New rules to strengthen homebuyer protection" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Home-scaled-1-750x420-1-696x390.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50412/new-rules-to-strengthen-homebuyer-protection/" rel="bookmark" title="New rules to strengthen homebuyer protection">New rules to strengthen homebuyer protection</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50410/ottawa-permanently-increasing-the-old-age-security-pension-for-the-first-time-since-1973/" rel="bookmark" class="td-image-wrap " title="Ottawa permanently increasing the Old Age Security pension for the first time since 1973" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/04/money-cash-sv-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50410/ottawa-permanently-increasing-the-old-age-security-pension-for-the-first-time-since-1973/" rel="bookmark" title="Ottawa permanently increasing the Old Age Security pension for the first time since 1973">Ottawa permanently increasing the Old Age Security pension for the first time since 1973</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50404/thirty-four-million-dollars-in-funding-helps-non-profit-organizations/" rel="bookmark" class="td-image-wrap " title="$34 million to help BC non-profit organizations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/04/money-cash-sv-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50404/thirty-four-million-dollars-in-funding-helps-non-profit-organizations/" rel="bookmark" title="$34 million to help BC non-profit organizations">$34 million to help BC non-profit organizations</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50400/kootenay-lake-duck-race-is-something-to-quack-about/" rel="bookmark" class="td-image-wrap " title="Kootenay Lake duck race is something to quack about" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/BHFR-Duck-Race-20229-696x461.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50400/kootenay-lake-duck-race-is-something-to-quack-about/" rel="bookmark" title="Kootenay Lake duck race is something to quack about">Kootenay Lake duck race is something to quack about</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_130{
vertical-align: baseline;
}.tdi_130 > .wpb_wrapper,
.tdi_130 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_130 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_130 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_130 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_132 "  style="height: 60px">
<style scoped>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_132{
display:none !important;
}
}
</style></div><div class="td_block_wrap td_flex_block_1 tdi_133 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_133" >
<style>
/* inline tdc_css att */
.tdi_133{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_133{
margin-bottom:30px !important;
display:none !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50397/work-continues-on-selous-creek-wildfire-risk-reduction/" rel="bookmark" class="td-image-wrap " title="Work continues on Selous Creek wildfire risk reduction" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Screenshot-2022-07-20-121725.png"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50397/work-continues-on-selous-creek-wildfire-risk-reduction/" rel="bookmark" title="Work continues on Selous Creek wildfire risk reduction">Work continues on Selous Creek wildfire risk reduction</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50393/ottawa-increases-canada-child-benefit/" rel="bookmark" class="td-image-wrap " title="Ottawa increases Canada Child Benefit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/business-money-pink-coins.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50393/ottawa-increases-canada-child-benefit/" rel="bookmark" title="Ottawa increases Canada Child Benefit">Ottawa increases Canada Child Benefit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50386/afternoon-crash-detours-traffic-near-bonnington-falls/" rel="bookmark" class="td-image-wrap " title="UPDATED: Afternoon crash detours traffic near Bonnington Falls" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/tempFileForShare_20220719-141729-696x925.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50386/afternoon-crash-detours-traffic-near-bonnington-falls/" rel="bookmark" title="UPDATED: Afternoon crash detours traffic near Bonnington Falls">UPDATED: Afternoon crash detours traffic near Bonnington Falls</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50383/wildfire-experts-say-its-important-to-be-ready-even-amid-less-active-fire-season/" rel="bookmark" class="td-image-wrap " title="Wildfire experts say it&#8217;s important to be ready, even amid less active fire season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/Cariboo-Wildfire-2-750x420-1-696x390.jpeg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50383/wildfire-experts-say-its-important-to-be-ready-even-amid-less-active-fire-season/" rel="bookmark" title="Wildfire experts say it&#8217;s important to be ready, even amid less active fire season">Wildfire experts say it&#8217;s important to be ready, even amid less active fire season</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/50380/local-advocacy-groups-saddened-by-rising-drug-poisoning-deaths/" rel="bookmark" class="td-image-wrap " title="Local advocacy groups saddened by rising drug poisoning deaths" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/07/pills-drugs-rx-sv-rotated.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/50380/local-advocacy-groups-saddened-by-rising-drug-poisoning-deaths/" rel="bookmark" title="Local advocacy groups saddened by rising drug poisoning deaths">Local advocacy groups saddened by rising drug poisoning deaths</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_135{
vertical-align: baseline;
}.tdi_135 > .wpb_wrapper,
.tdi_135 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_135 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_135 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_135 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_136 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_136" >
<style>
/* inline tdc_css att */
.tdi_136{
margin-bottom:2px !important;
padding-top:2px !important;
padding-bottom:10px !important;
}
</style>
<style>
/* custom css */
.tdi_136 .tdb-logo-a,
.tdi_136 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_136 .tdb-logo-svg-wrap{
display: block;
}.tdi_136 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_136 .tdb-logo-img{
max-width: 60px;
}.tdi_136 .tdb-logo-img-wrap{
display: block;
}.tdi_136 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: block;
}.tdi_136 .tdb-logo-text-title{
display: block;
}.tdi_136 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_136 .tdb-logo-icon{
top: 0px;
display: block;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynelsonnow.com/wp-content/uploads/2022/05/103.5-the-bridge-web.png" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/103.5-the-bridge-web.png" alt="Logo"  title=""  width="313" height="235" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 tdi_137 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_137" >
<style>
/* inline tdc_css att */
.tdi_137{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_137{
margin-bottom:0px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_137 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/49587/the-bridge-breakfast-with-trent/" rel="bookmark" class="td-image-wrap " title="The Bridge Breakfast with Trent" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/05/TheBridgeBreakfast-Trent-8x4-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/49587/the-bridge-breakfast-with-trent/" rel="bookmark" title="The Bridge Breakfast with Trent">The Bridge Breakfast with Trent</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/41163/rockin-with-robin/" rel="bookmark" class="td-image-wrap " title="Rockin&#8217; with Robin" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2020/02/rockin-with-robyn-8x4-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/41163/rockin-with-robin/" rel="bookmark" title="Rockin&#8217; with Robin">Rockin&#8217; with Robin</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynelsonnow.com/48163/the-vista-newsroom-with-greg-nesteroff/" rel="bookmark" class="td-image-wrap " title="The Vista Newsroom with Greg Nesteroff" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/01/vista-radio-newsroom-greg-nesteroff-8x4-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynelsonnow.com/48163/the-vista-newsroom-with-greg-nesteroff/" rel="bookmark" title="The Vista Newsroom with Greg Nesteroff">The Vista Newsroom with Greg Nesteroff</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_138" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_139  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_139,
.tdi_139 .tdc-columns{
min-height: 0;
}.tdi_139,
.tdi_139 .tdc-columns{
display: block;
}.tdi_139 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_139.tdc-row-content-vert-center,
.tdi_139.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_139.tdc-row-content-vert-bottom,
.tdi_139.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_139.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_139.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_139{
padding-top:10px !important;
padding-bottom:10px !important;
text-align:left !important;
position:relative;
}
.tdi_139 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139{
padding-top:8px !important;
padding-bottom:8px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
padding-top:5px !important;
padding-bottom:5px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_139{
padding-top:12px !important;
padding-bottom:15px !important;
}
}
</style>
<div class="tdi_138_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_138_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_138_rand_style{
background-color:#222222 !important;
}
</style></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_141{
vertical-align: baseline;
}.tdi_141 > .wpb_wrapper,
.tdi_141 > .wpb_wrapper > .tdc-elements{
display: flex;
flex-direction: row;
flex-wrap: nowrap;
justify-content: space-between;
align-items: center;
}.tdi_141 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_141 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_141 > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_142 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_142" >
<style>
/* inline tdc_css att */
.tdi_142{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-bottom:10px !important;
display:none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142{
display:none !important;
}
}
</style>
<style>
/* custom css */
.tdi_142{
display: inline-block;
}.tdi_142 .tdb-logo-a,
.tdi_142 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_142 .tdb-logo-svg-wrap{
display: block;
}.tdi_142 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_142 .tdb-logo-img{
max-width: 260px;
}.tdi_142 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_142 .tdb-logo-text-title{
display: none;
color: #ffffff;
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
}.tdi_142 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_142 .tdb-logo-icon-svg svg{
width: 42px;
}.tdi_142 .tdb-logo-icon{
margin-right: 5px;
top: 0px;
display: none;
color: #ffffff;
}.tdi_142 .tdb-logo-icon:last-child{
margin-right: 0;
}.tdi_142 .tdb-logo-a:hover .tdb-logo-text-title{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_142 .tdb-logo-a:hover .tdb-logo-text-tagline{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_142 .tdb-logo-icon-svg svg,
.tdi_142 .tdb-logo-icon-svg svg *{
fill: #ffffff;
}.tdi_142 .tdb-logo-a:hover .tdb-logo-icon{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
}.tdi_142 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
.tdi_142 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
fill: #ffffff;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_142 .tdb-logo-text-title{
font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142 .tdb-logo-icon-svg svg{
width: 40px;
}.tdi_142 .tdb-logo-icon{
margin-right: 4px;
}.tdi_142 .tdb-logo-icon:last-child{
margin-right: 0;
}
}
/* phone */
@media (max-width: 767px){
.tdi_142 .tdb-logo-icon-svg svg{
width: 50px;
}.tdi_142 .tdb-logo-text-title{
font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" src="https://www.mynelsonnow.com/wp-content/uploads/2022/05/mynelsonnow-white.png" alt="Logo"  title=""  width="1613" height="200" /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_143  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_143"><a 
class="td_single_image_bg td-lazy-img" 
data-type="css_image" 
data-img-url=""  
href="/category/on-air/"  ></a>
<style>
/* inline tdc_css att */
.tdi_143{
margin-top:0px !important;
margin-right:45px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-right:0px !important;
margin-left:5px !important;
}
}
</style>
<style>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</style></div></div></div><div class="vc_column tdi_145  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_145{
vertical-align: baseline;
}.tdi_145 > .wpb_wrapper,
.tdi_145 > .wpb_wrapper > .tdc-elements{
display: flex;
flex-direction: row;
flex-wrap: nowrap;
justify-content: center;
align-items: flex-start;
}.tdi_145 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_145 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_145 > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_146 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_146"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_146{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
z-index:0 !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_146{
justify-content:center !important;
text-align:center !important;
}
}
</style>
<style>
/* custom css */
.tdi_146 .td_block_inner{
text-align: center;
}.tdi_146 .tdb-menu > li > a,
.tdi_146 .td-subcat-more{
padding: 0 14px;
color: #ffffff;
}.tdi_146 .tdb-menu > li .tdb-menu-sep,
.tdi_146 .tdb-menu-items-dropdown .tdb-menu-sep{
top: -1px;
}.tdi_146 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .td-subcat-more .tdb-menu-more-subicon-svg svg{
width: 15px;
}.tdi_146 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_146 .td-subcat-more .tdb-menu-more-subicon{
top: 0px;
}.tdi_146 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_146 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_146 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_146 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_146 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_146 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #ffffff;
}.tdi_146 .tdb-menu > li > a,
.tdi_146 .td-subcat-more,
.tdi_146 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
}.tdi_146 .tdb-normal-menu ul ul,
.tdi_146 .td-pulldown-filter-list .sub-menu{
margin-top: -18px;
}.tdi_146 .tdb-menu .tdb-normal-menu ul,
.tdi_146 .td-pulldown-filter-list,
.tdi_146 .td-pulldown-filter-list .sub-menu{
padding: 18px 0;
box-shadow:  0px 0px 4px 0px rgba(0,0,0,0.5);
}.tdi_146 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_146 .tdb-menu-items-dropdown .td-pulldown-filter-list li > a{
padding: 8px 28px;
}.tdi_146 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon svg{
width: 10px;
}.tdi_146 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
margin-right: 7px;
display: inline-block;
}.tdi_146 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
right: auto;
}.tdi_146 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_146 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
margin-top: 2px;
}.tdi_146 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_146 .td-pulldown-filter-list li a{
font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
}.tdi_146:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_146 .tdb-mega-menu .sub-menu > li{
max-width: 100% !important;
}.tdi_146 .tdb-mega-menu .tdb_header_mega_menu{
margin-left: 0;
}.tdi_146 .tdb-menu .tdb-mega-menu .sub-menu > li{
border-color: rgba(255,255,255,0);
box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146 .tdb-menu > li > a,
.tdi_146 .td-subcat-more{
padding: 0 8px;
}.tdi_146 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_146 .td-subcat-more .tdb-menu-more-subicon{
margin-left: 4px;
}.tdi_146 .tdb-menu > li > a,
.tdi_146 .td-subcat-more,
.tdi_146 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
}.tdi_146 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_146 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
margin-top: 3px;
}.tdi_146 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_146 .td-pulldown-filter-list li a{
font-family:Catamaran !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_146 .tdb-menu > li > a,
.tdi_146 .td-subcat-more{
padding: 0 10px;
}.tdi_146 .tdb-menu > li > a,
.tdi_146 .td-subcat-more,
.tdi_146 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0.8px !important;
}
}
</style>
<style>
.tdi_146 .tdb-menu > li > a:after,
.tdi_146 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}
</style>
<style>
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_146 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_146 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_146 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #ff4033;
}.tdi_146 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_146 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_146 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_146 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_146 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #ff4033;
}
</style><div id=tdi_146 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mynelsonnow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21986"><a href="https://www.mynelsonnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mynelsonnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mynelsonnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21987"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_150  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_150{
vertical-align: baseline;
}.tdi_150 > .wpb_wrapper,
.tdi_150 > .wpb_wrapper > .tdc-elements{
display: flex;
flex-direction: row;
flex-wrap: nowrap;
justify-content: flex-end;
align-items: flex-start;
}.tdi_150 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_150 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_150 > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_151 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_151" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
position: relative;
margin-bottom: 0;
line-height: 0;
}.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
position: relative;
display: inline-block;
}.tdm_block.tdm_block_inline_image .td-image-video-modal{
cursor: pointer;
}.tdm_block.tdm_block_inline_image .tdm-caption{
width: 100%;
font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
padding-top: 6px;
padding-bottom: 6px;
font-size: 12px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
position: absolute;
left: 0;
bottom: 0;
margin-top: 0;
padding-left: 10px;
padding-right: 10px;
width: 100%;
background: rgba(0, 0, 0, 0.7);
color: #fff;
}.tdi_151{
width: 50px;;
}.tdi_151 .tdm-inline-image-wrap:hover:before{
opacity: 0;
}
</style><a href="https://radioplayer.vistaradio.ca/chnv" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.mynelsonnow.com/wp-content/uploads/2022/05/103.5-the-bridge-web.png"  title="103.5-the-bridge-web" width="313" height="235"></a></div></div></div></div></div></div></div>        </div>
</div>
<style>
.tdc-footer-template .td-main-content-wrap {
padding-bottom: 0;
}
</style>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2022
Version: 11.4.3 (rara)
Deploy mode: deploy
uid: 62dd874bc67d0
-->
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.6.1' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.6.1' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.6.1' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.6.1' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.6.1' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.6.1' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.6.1' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.9.3' id='outbrain-loader-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/vista-addons-v2/_inc/../js/taboola.js?ver=1.0' id='taboola_script-js'></script>
<script type='text/javascript' id='taboola_script-js-after'>
window._taboola = window._taboola || [];_taboola.push({flush: true});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mynelsonnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"dae492a649","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/escape-html.min.js?ver=ce66e0f9acf6802317399656243ffbc4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/element.min.js?ver=fb9def72b4f6427aa79ce1c534a205cc' id='wp-element-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-voting-contest/wpvc_views/build/runtime.js?ver=1658685259' id='wpvc-owfront-runtime-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-voting-contest/wpvc_views/build/vendors.js?ver=1658685259' id='wpvc-owfront-vendor-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/wp-voting-contest/wpvc_views/build/front.js?ver=1658685259' id='wpvc-owfront-react-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-admin/js/postbox.min.js?ver=5.9.3' id='postbox-js'></script>
<script type='text/javascript' id='heartbeat-js-extra'>
/* <![CDATA[ */
var heartbeatSettings = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-includes/js/heartbeat.min.js?ver=5.9.3' id='heartbeat-js'></script>
<script type='text/javascript' src='https://www.mynelsonnow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<!-- JS generated by theme -->
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.80425095558167 seconds, on 24-07-22 10:54:19 -->